Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Published by Scroll Versions from space INSDEVEL and version 7.5.2

...

The following compilers are supported on Linux/x64 systems:

  • GNUGCC4.8-GNU GCC 5.4.x - 8.1x

Older GCCs may work, but they are not tested.

GLIBC version 2.15 is required.

Only the features supported by the compilers are supported by Insure++. For example, g++-4.8 does not support C++14, so Insure++ does not support C++14 when compiling with g++-4.8. Insure++ supports compiling C++14 code with g++-5.4, however, because g++-5.4 supports C++14.

...