Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

OS

Windows, MacOS, and Linux are supported. For specific OS versions, refer to the core SOAtest and Virtualize system requirements sections:

SoftwareJava 8 or higher
Servlet containers

The following servlet containers have been tested and are supported for SOAtest and Virtualize Server WAR file deployments:

  • Apache Tomcat 7
  • Apache Tomcat 8
  • Jetty 9.3.14 and sub minor versions later than 9.3.14 (9.4.x and versions prior to 9.3.14 are not currently supported)
  • WildFly 10.1 or higher
  • WebSphere 8.5.5

Although the WAR file may be deployed to other servlet containers, Parasoft only supports the containers specified in this documentation and cannot guaranty that the server will start or function as expected when deployed to other containers.

...