Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Eclipse 3.5-3.8 and 4.2-4.7
  • Visual Studio 2008, 2010, 2012, 2013, 2015 and 20171

Anchor
limitation
limitation
1 The following workloads are required to be installed with Visual Studio 2017:

  • Desktop development with C++
  • Universal Windows Platform development or .NET desktop development (see FAQs and Troubleshooting for details)

To work with the Parasoft C++test DTP Engine from within your IDE, you need to install both the Parasoft DTP Plugin and the Parasoft DTP Plugin for C++.

...